大阳线后缩倍量

请高手帮我编一个通达信的,倍量涨停后三天价涨量缩的选股公式

A1:=REF(C=ZTPRICE(REF(C,1),0.1) AND V>REF(V,1)*2,3);

A2:=REF(C,3)<MA(C,3);

A3:=REF(V,3)>REF(V,2) AND REF(V,2)>REF(V,1) AND REF(V,1)>V;

XG:A1 AND A2 AND A3;

今天没有符合条件的股票,把时间段调大一点才能选出股票(如图)

1.周K线连跌10周,数阴不数阳,数周K阴线为主。2.是缩量。3.放倍量出阳线。

你好!你提出问题已过几天,可能是条件严谨,个股达到要求极少。我按上述条件改进,

1、10周内跌7天;5、不设流通盘限制来测试,只见有一只个股周线出信号:

如果说你有见达到你要求个股,请写出代码,更方便用来测试公式。

突破前期高点大阳或者涨停板后近1到4日内缩倍量或者缩量回踩10日线选股公式

XG:=C>MA(C,10)AND L<=MA(C,10)AND C<O AND BARSLAST((C-REF(C,1))/REF(C,1)>0.06)<=4 AND LAST(C<REF(C,1),BARSLAST((C-REF(C,1))/REF(C,1)>0.06)<=4-1,0)AND LAST(V<REF(V,1),BARSLAST((C-REF(C,1))/REF(C,1)>0.06)<=4-1,0);
可以做副图,也可以做预警公式。信号不是很多的。我喜欢帮助比较诚实的人。

求通达信软件:第一天倍量收大于2.5以上的阳线,昨天缩倍量收阳,今天不破昨天收盘价的选股预警公式,谢...

A:=REF(V,2)>REF(V,3)*2 AND REF(C,2)>REF(O,2) AND REF(C,2)/REF(C,3)>1.025;
B:=REF(V,1)<REF(V,2)*0.5 AND REF(C,1)>REF(O,1) AND REF(C,1)/REF(C,2)>1.005;
D:=C>REF(C,1);
XG:A AND B AND D;

测试通过!
提示:又增加了一个条件,选股难度变大了,这一点还请提问者注意,(我从7月22日开始到7月29日进行选股,只有7月22日和7月28日两天选到了股票,其他时间没有选到股票)
希望能够帮助你!

求老师,专家帮我编一个缩量下跌出现芝麻量后倍量拉升的通达信选股公式

你的资金余额被冻结,所以你+在一起少了,下个交易日恢复正常,

突破前期高点大阳或者涨停板后近1到4日内缩倍量或者缩量回踩10日线选股公式

XG:=C>MA(C,10)AND L<=MA(C,10)AND C<O AND BARSLAST((C-REF(C,1))/REF(C,1)>0.06)<=4 AND LAST(C<REF(C,1),BARSLAST((C-REF(C,1))/REF(C,1)>0.06)<=4-1,0)AND LAST(V<REF(V,1),BARSLAST((C-REF(C,1))/REF(C,1)>0.06)<=4-1,0);
可以做副图,也可以做预警公式。信号不是很多的。我喜欢帮助比较诚实的人。