当前位置:首页 > 问答

通达信公式控盘

我来帮TA回答

通达信指标高度控盘(公式如下),求大神编写一个通达信选股公式

{}有庄选股}
VAR1:=EMA(EMA(CLOSE,13),13);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
JJ:=DYNAINFO(11);
P:=55;S:=8;M1:=3;
财:=(EMA(CLOSE,S)-EMA(CLOSE,P))*10,COLORRED,LINETHICK2;
神:=EMA(财,M1),COLORGREEN,LINETHICK1;
BTJ11:=(C-JJ)/JJ<-0.03;
BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2;
BTJ3:=CROSS(财,神) AND 财<-0.3;
庄:= BTJ11 AND BTJ2 AND BTJ3;
有庄:FILTER(庄,55) AND EMA(C,12)>REF((EMA(C,12)),1);

通达信 庄家抬轿做“有庄控盘”和“高度控盘”两个选股公式

VAR1:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
有庄控盘:=IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0);
VAR2:=100*WINNER(CLOSE*0.95);
高度控盘:=IF(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0);
REF(C,1)>REF(C,2) AND 有庄控盘 AND 高度控盘;

那位有通达信战胜庄家控盘公式?

这个可以用:
{庄家抬轿}
VAR1:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘<0,控盘,0,1,0),COLORWHITE;
A10:=CROSS(控盘,0);
无庄控盘:IF(控盘<0,控盘,0),COLORWHITE,NODRAW;
开始控盘:IF(A10,5,0),LINETHICK1,COLORYELLOW;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1,0),COLORRED;
有庄控盘:IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0),COLORRED,NODRAW;
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,1,0),COLORFF00FF;
高度控盘:IF(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0),COLORFF00FF,NODRAW;
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,1,0),COLOR00FF00;
主力出货:IF(控盘<REF(控盘,1) AND 控盘>0,控盘,0),COLOR00FF00,NODRAW;

通达信主力控盘强弱的指标叫什么名字

N:=35; M:=35; N1:=3;
B1:=(HHV(H,N)-C)/(HHV(H,N)-LLV(LOW,N))*100- M;
B2:=SMA(B1,N,1)+100;
B3:=(C-LLV(L,N))/(HHV(H,N)- LLV(L,N))*100;
B4:=SMA(B3,3,1);
B5:=SMA(B4,3,1)+100;
B6:=B5-B2;
控盘程度:(IF(B6>N1,B6-N1,0))*2.5,COLORYELLOW;

控盘度:100,COLORRED;
STICKLINE( 控盘程度,0,控盘程度 ,7,0 ),COLOR00FFFF;
STICKLINE( 控盘程度 AND 控盘程度>100,100,控盘程度 ,7,0 ),COLORRED;
看看这个是不是你想要的。

通达信主力控盘指标公式修改

B1:=(HHV(H,N)-C)/(HHV(H,N)-LLV(LOW,N))*100- M;
B2:=SMA(B1,N,1)+100;
B3:=(C-LLV(L,N))/(HHV(H,N)- LLV(L,N))*100;
B4:=SMA(B3,3,1);
B5:=SMA(B4,3,1)+100;
B6:=B5-B2;
控盘程度:(IF(B6>N1,B6-N1,0))*2.5,COLORYELLOW;
控盘度:100,COLORRED;
STICKLINE( 控盘程度,0,控盘程度 ,3,0 ),COLOR00FFFF;
STICKLINE( 控盘程度 AND 控盘程度>100,100,控盘程度 ,3,0 ),COLORRED;
整个公式中缺少参数,“N”"M" "N1" 这三个参数没有赋值,所以是错误的。

通达信 庄家抬轿做“有庄控盘”和“高度控盘”两个选股公式

VAR1:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
有庄控盘:=IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0);
VAR2:=100*WINNER(CLOSE*0.95);
高度控盘:=IF(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0);
REF(C,1)>REF(C,2) AND 有庄控盘 AND 高度控盘;