当前位置:首页 > 问答

突破中轨选股公式

我来帮TA回答

求通达信BOLL线突破上轨的选股公式

COUNT(C,"BOLL.UPPER");
适合懒人用,不懂问我,呵呵

求突破上升通道上轨选股公式!

A:=MA(C,13)>MA(C,62) AND MA(C,62)>MA(C,81) AND MA(C,81)>MA(C,144);
A1:=MA(C,13)>REF(MA(C,13),1) AND MA(C,62)>REF(MA(C,62),1) AND
MA(C,81)>REF(MA(C,81),1) AND MA(C,144)>REF(MA(C,144),1) ;
A2:=CROSS(C,"BOLL.UB");
XG:A AND A1 AND A2;
为你写一个吧,公式含义为:均线多头排列、突破布林上轨。经测试,已经通过。
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

求高手给我编一个通达信BOLL线突破上轨的选股公式

MA1:=MA(C,5);
MA2:=MA(C,10);
MA3:=MA(C,30);
MA4:=MA(C,60);
BOLL:=MA(C,N);
UPPER:=BOLL+2*STD(C,N);
BIAS1:=(UPPER-REF(UPPER,1))/REF(UPPER,1)*100;
BIAS2:=(REF(UPPER,1)-REF(UPPER,2))/REF(UPPER,2)*100;
MA1>MA2 AND MA2>MA3 AND MA3>MA4 AND C>UPPER AND C>=REF(C,1)*1.03 AND BIAS1>=1 AND BIAS2<1 AND V=HHV(V,5);
{变量N设置最小值2 最大值120 默认20}
修改了下公式,原来的公式有时候boll.upper函数调用不稳定
经测试只选出2只股符合

求ene突破上轨的选股公式

N:=99;
M1:=6;
M2:=6;
UPPER:=(1+M1/100)*MA(CLOSE,N);
LOWER:=(1-M2/100)*MA(CLOSE,N);
ENE:=(UPPER+LOWER)/2;
XG:CROSS(C,UPPER);
根据思路编写公式,修改公式。盘中预警,条件选股。公式解密,去除时间限制。点下方

像或名


(私)


公式。

求股价突破布林线上轨的选股公式(同花顺) ,万分感谢!

BOLL:=MA(CLOSE,20);
UPPER:=BOLL+2*STD(CLOSE,20);
CROSS(C,UPPER) ;
测试通过 希望能帮你

通达信版本 股价突破多空布林线的UPR上轨时,日线和15分钟线分别提示的2个公式

一个选股公式里不能出现2个以上的输出语句,既带冒号的语句只能有一句(在公式的最后体现),其它的语句均为冒号等号语句,你检查一下就知道了。